Maikiwi Global Network - Spikes in Traffic Latency – Incident details

All systems operational

Spikes in Traffic Latency

Resolved
Degraded performance
Started 5 months agoLasted 29 minutes

Affected

Maikiwi (North America)

Degraded performance from 4:24 PM to 4:54 PM

Fremont, CA, USA (us-west2)

Degraded performance from 4:24 PM to 4:54 PM

Maikiwi (Asia-Pacific)

Degraded performance from 4:24 PM to 4:54 PM

Tokyo, Japan (ap1)

Degraded performance from 4:24 PM to 4:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for Inconsistent QoS Categorization. Customers who are affected will receive prorated bandwidth credit.