All systems operational

Aegis Migration (mainland China)

Completed
Scheduled for May 03, 2024 at 5:00 PM – 10:00 PM

Affects

Maikiwi (Services)
Aria
Route Propagation
Aegis Shield
Rate Limiter
Volumetric Protection
Updates
  • Completed
    May 03, 2024 at 10:00 PM
    Completed
    May 03, 2024 at 10:00 PM
    Maintenance has completed successfully
  • In progress
    May 03, 2024 at 5:00 PM
    In progress
    May 03, 2024 at 5:00 PM
    Maintenance is now in progress
  • Planned
    May 03, 2024 at 5:00 PM
    Planned
    May 03, 2024 at 5:00 PM

    We are decommissioning all hosted Aegis instances in mainland China. Instead, potentially malicious traffic destined for mainland China will soon be routed to our APAC (Singapore, Australia) or US-West Hubs (Seattle, Fremont). We expect this migration to take no more than 5 hours, and during this period, we will occasionally pause all route propagation of Aria in the above-mentioned POPs. Please contact your customer success manager if your business requires uninterrupted route propagation.